Sonett Dental

Webmed (SFM) - Driftsavbrudd
Resolved·Partial outage

Only impact for Webmed at the moment

Thu, Nov 13, 2025, 08:22 AM
(1 month ago)
·
Affected components
Updates

Resolved

Only impact for Webmed at the moment

Thu, Nov 13, 2025, 08:22 AM

Investigating

NHN opplever for tiden problemer med SFM.
https://status.nhn.no/incidents/929yl516g00p

Thu, Nov 13, 2025, 08:08 AM(14 minutes earlier)
Powered by