Sonett Dental

Unstabile response from SFM
Resolved·Degraded performance

NHN has fix in place and are monitoring the solutions

Fri, Nov 21, 2025, 09:31 AM
(2 weeks ago)
·
Affected components
Updates

Resolved

NHN has fix in place and are monitoring the solutions

Fri, Nov 21, 2025, 09:31 AM

Monitoring

The suspected root cause is NOT identified. We are monitoring further

Fri, Nov 21, 2025, 08:52 AM(38 minutes earlier)

Investigating

We are currently expiring unstabile response from SFM. We are investigating the source

Fri, Nov 21, 2025, 07:46 AM(1 hour earlier)
Powered by